I recently found a need to use Python 2.7 on Oracle Linux 6.8. Some of this has to do with the underlying SSL libraries.  You will need a licensed version of Oracle Linux in order to complete this process. This is how I did it. 1.) Install the Software Collections Utilities 2.) Download the Oracle […]

Read more